Contact Your Favorite Extention Authors

This post over at SpreadFirefox.com got my attention. Thus far, all of my favorite extension have been updated for Firefox 2. Have yours?

Firefox 2.0 will be released in some days now, but still many extension are not marked compatible with 2.0.x.

If thousands of users will upgrade from 1.5 or 1.0 there will be an outcry all over the world: “Firefox killed my favourite extension! I can’t use it at all”. Extensions are one of the killer features of Firefox and it would be a pity if users can’t use theirs on the new version.

But in fact most extension work with Fx2 if you force them to be installed, for example by editing install.rdf or by using the Nightly-Tester-tools. This is not a way for the normal user, but it shows that the developer could easily mark the extension as compatible.

If you have not already, contact your favorite extension authors and ask them to get on the ball and get things updated. Make sure you toss a “please” and “thank you” in there as well.

, , , , ,

Comments are closed.